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Spelling Checker Failure error when loading MindManager

Applies to: MindManager X5, 6, 7, 8

Symptom
Spelling Checker Failure! Cannot Open dictionary sys\spell\ssceam.tlx. Please verify that the dictionary for your language is installed or another similar error.

Cause
Most likely the registry key containing the directory path to the spell check folder is incorrect.

Solution
To fix, you will need to manually enter the directory path in the registry key. Note: Some users may need administrative rights to do this. Caution! When operating in the Windows registry, be sure to not change anything except the instructions below. Any modifications to the registry may result in some applications not functioning correctly.




  1. In Windows, Press the "Start" button and select "Run" from the menu.
  2. Type regedit in the run field and press OK.
  3. Now navigate to the following registry key: [HKEY_CURRENT_USER\Software\Mindjet\MindManager\<version>\Spelling Checker]
  4. Double-click the entry 'Dictionary Folder'
  5. In the Value Data field, enter the following path: "C:\Program Files\Mindjet\MindManager <version>\sys\spell\"
  6. Close the registry editor and restart MindManager.

Be sure that the entry is the exact path to the MindManager directory, including the last dash.