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MindManager Maps download as ZIPs

Applies to: MindManager X5, 6, 7

Symptom
When downloading a map from i.e. a website, the map will be saved in ZIP format and cannot be opened by MindManager.

Cause
With the release of Internet Explorer 6 Service Pack 2 for Window XP Service Pack 2, a change was made to the attachement manager in IE so that MindManager files are downloaded as ZIP files, or compressed folders. This makes it difficult to directly open the maps once they are downloaded.

Resolution
The easiest way to solve for this for the end-user is to make sure they rename the file extension of the map file from .zip to .mmap.  This can be done manually by simply selecting the downloaded file and adding '.mmap' to the end.  Users may wish to remove the '.zip' also.

For those hosting map files who wish to avoid this problem for all MindManager files, we suggest adding the following line to the MIME settings on your web server:

application/vnd.mindjet.mindmanager .mmp .mmap .mmpt .mmat .mmmp .mmas

The MIME setting will notify the browser which application is associated with that extension. Since server setups vary, please consult your web server documentation or systems administrator for information on updating your web server.