Back to Mindjet.com/support
.

Error: Adobe Acrobat 7 keeps reporting "Buffering" when loading a Mindjet Player PDF

Applies to: MindManager 8 (Mindjet Player)
 
Symptom
When loading a Mindjet Player PDF in Adobe Acrobat 7 it keeps reporting "Buffering" and the file will not display.
 
Cause
Mindjet Player does not support Adobe Acrobat 7 (Reader or Professional).
 
Resolution
In order to open the Mindjet Player files you need to upgrade your Adobe Acrobat to version 8 or higher.
 
For those having Adobe Professional 7 and Adobe Reader 8 or higher installed, please follow below steps to associate PDF files with Adobe Reader in order to get the Mindjet Player PDF files loaded properly:

- Select a PDF file
- Right click, choose Properties
- Under General > Opens With, click button "Change…"
- Under Programs choose Adobe Reader, click OK
- Confirm again with OK
- Now all PDF files will be opened with Adobe Reader

To open a PDF in Adobe Professional:

- Select a PDF file
- Right click, choose “Open with…
- Select Adobe Professional