Back to Mindjet.com/support
.

DRM: Can't find matching device of type Machine for license installation

Applies to: MindManager Pro 7.2 & MindManager 8
 
Symptom When attempting to use a Manual Activation License File, you receive error message 'General Activation Failure. Details: Can't find matching device of type Machine for license installation'



Causes


  • You are attempting to use the Manual Activation License File on a different Machine than the one used to make the request.
  • You have reinstalled your Operating System.
  • You have changed the name of your Windows User Account.

      Resolution
      If this error message is received, please submit a new Manual Activation License File request. Instructions can be found here: http://kb.mindjet.com/s.nl/ctype.KB/it.I/id.145276/KB.15363/.f?category=46


       

    •