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Mindjet Connect: Visual C++ runtime error connecting to account


Applies to:  MindManager 8
 
Symptom: 
 
When connecting to a Mindjet Connect account, a Visual C++ runtime error occurs and MindManager exits.
 
Cause: 
 
The Mindjet Connect file cache has become corrupt.
 
Resolution:
 
The cached files need to be deleted manually.  Deleting these files will have no adverse affect on the application functioning.
 
Windows Vista:
 
1.  Go to Start - Computer.  On the Organize menu, choose Folder and Search Options.  On the View tab make sure the item "Show hidden files and folders" is checked.

2.  Navigate to the following directory: 
C:\Users\userprofile\AppData\Local\Mindjet\MindManager\8\DenaliCache\13
"Userprofile" is the login name of the account.
 
3.  In this directory is a folder named "13." 
 
4.  Delete this folder.
 
5.  Restart MindManager and Connect to Mindjet Connect.
 
 
 
Windows XP:
 
1.  Open My Computer.  On the tools menu, go to Folder Options - View tab and make sure the item "Show hidden files and folders" is checked.
 
2.  Navigate to the following directory: 
C:\Documents and Settings\userprofile\AppData\Local Settings\Application Data\Mindjet\MindManager\8\DenaliCache\
"Userprofile" is the login name of the account.
 
3.  In this directory is a folder named "13." 
 
4.  Delete this folder.
 
5.  Restart MindManager and Connect to Mindjet Connect.